Results 1 to 8 of 8
  1. #1

    I suspect my motherboard has failed

    I have an MSI H61MU E35 B3 mobo i bought early 2011. It was working fine till a few days ago when i tried to turn it on but it shut down by itself. The hsf still powers on. Sometimes it'll last long enough to hear 1 short post beep then after that shuts down after a few seconds. Other times it wont even last long enough to hear the post beep. Then everytime it shuts down it always tries to restart itself but the same symptoms show up.

    What i have tried doing:
    Changed psu, same thing
    Take out my gfx and network card, same thing
    Test 1 stick of ram at a time in different slots, same thing
    Boot with no ram, 3 long beeps then shut down and restart with the same symptoms
    Take it out of the case and placed on a cardboard box, same thing

    Faulty mobo or something something else? Cpu maybe?
    Halp!

  2. #2
    Whoops forgot to list my components.
    Cpu: intel i3 2100 with stock hsf
    Ram: kingston 2x2gb ddr3 1333mhz
    Gfx: gigabyte nvidia gt630 1gb
    Network card: dlink dwa-547 n650
    Hdd: wd black 320gb
    Psu: antec earthwatts 500w

    Above components have been working fine before this issue came up.

  3. #3
    I had the same problem of being unable to boot up fully. Pc just reboot itself continuously. I drilled down the problem to my rams. Had to clean the ram contacts and reinstall it in. Works well after that for me.

  4. #4
    Well my mobo turns itself on and off even without the ram sticks so i suspect it's something else. Is it supposed to do this? I have very little experience troubleshooting hardware.

  5. #5
    ur mobo cannot boot up without ram sticks. why not u try borrowing a ram stick from someone and try on ur mobo.

  6. #6
    Will do.
    What i mean without ram sticks is that the hsf will spin up then I'll hear 3 long post beeps (memory error?) then spin down. But sometimes I'll hear only 1 or 2 long beeps and the hsf will already spin down.
    Will get back when i try with new ram

  7. #7
    Unregistered User clon22's Avatar
    Join Date
    Jan 2006
    Location
    Singapore
    Posts
    3,340
    The board will not boot without any ram btw.
    (As what supermint mentioned.)
    Also when you mentioned that you heard the beep sound,
    was it similar to when you removed the rams?
    If so, try to get a spare ram to test with your board.
    Remember to do a clear CMOS prior to that.

  8. #8
    Unregistered User clon22's Avatar
    Join Date
    Jan 2006
    Location
    Singapore
    Posts
    3,340
    But if it still gives problem,
    just bring the board down to our service center.
    Just checked that we have stocks.
    If its faulty, we'll change for you.

Similar Threads

  1. HELP! i suspect its the GFX
    By revelation in forum Troubleshooting Zone/Technical Enquiries
    Replies: 9
    Last Post: Oct 12th, 09, 06:45 PM
  2. Motherboard failed?
    By nm7007 in forum Hardware Depot
    Replies: 4
    Last Post: Dec 22nd, 05, 02:55 AM
  3. What do you suspect ?
    By MaMister in forum Networking & Broadband
    Replies: 1
    Last Post: Sep 25th, 03, 05:39 AM