Results 1 to 5 of 5
  1. #1

    USB front header suddenly having problems?

    the port was loose, so I tried to slant it to establish a connection... however, after detecting the devices, it says "An error has occured during installation. Your new hardware may not work properly." Why is this so?

    I tried reinstalling drivers etc but still cannot

    RIG:
    Intel Core i5-2400 @ 3.6GHz 1.167V | Asrock Z68 Extreme4 | 2x4GB KVR DDR3-1333 | Sapphire 5850 Xtreme 1GB | Seagate 7200.10 320GB | WD Green 500GB | Samsung SpinPoint F3 1TB | FSP CM 650W | Dell ST2410

  2. #2
    seems that it's really loose... how to screw it? i'm using centurion iv casing

    RIG:
    Intel Core i5-2400 @ 3.6GHz 1.167V | Asrock Z68 Extreme4 | 2x4GB KVR DDR3-1333 | Sapphire 5850 Xtreme 1GB | Seagate 7200.10 320GB | WD Green 500GB | Samsung SpinPoint F3 1TB | FSP CM 650W | Dell ST2410

  3. #3
    What board u using?
    Intel Core 2 Duo E6750 @ 3.2Ghz
    Gigabyte G41M-Combo
    2 X 2GB Kingston Rams
    Palit GTX 460 OC Edition
    Andyson 500W PSU
    Western Digital 1TB
    Hitachi Deskstar 250GB
    LG DVD Writer
    Lian Li PC-61
    Dell UltraSharp 2408 Widescreen Flat Panel Monitor

  4. #4
    nothing to do with mobo... it's working. just that the port loose. guess i need a USB 2.0 front bay... any recommendations and price?

    RIG:
    Intel Core i5-2400 @ 3.6GHz 1.167V | Asrock Z68 Extreme4 | 2x4GB KVR DDR3-1333 | Sapphire 5850 Xtreme 1GB | Seagate 7200.10 320GB | WD Green 500GB | Samsung SpinPoint F3 1TB | FSP CM 650W | Dell ST2410

  5. #5
    was just interested in wads ur mobo....
    Intel Core 2 Duo E6750 @ 3.2Ghz
    Gigabyte G41M-Combo
    2 X 2GB Kingston Rams
    Palit GTX 460 OC Edition
    Andyson 500W PSU
    Western Digital 1TB
    Hitachi Deskstar 250GB
    LG DVD Writer
    Lian Li PC-61
    Dell UltraSharp 2408 Widescreen Flat Panel Monitor